PDA

View Full Version : Unable to access



Hugh
28th July 2010, 09:27
There are two posts that I have been unable to access when I use the New Posts tab. They are:
Article: Electric Scotland Resources for Robert Burns Started by Alastair, Yesterday 22:58
and
Article: Clans and Families and Membership Started by Alastair, 25th July 2010 19:53

I get the message "Sorry, you do not have permission to access this page."

Why is this?

Alastair
28th July 2010, 11:05
I'll leave this to Steve as he's the techie but you can see the posts in the various forums as that was where they were posted and then I took the option to "promote to article".

I do know we are still to tackle the Front Page as we wanted to get all the apps sorted through the forums first. We still have to sort the LINKS system and the sending out of postcards. These to my knowledge are now the only two apps that are not working as they should.

There are other apps we have flagged to add to the system that are still in beta.

Alastair

Ranald
28th July 2010, 11:25
I have the same as Hugh, but from the Forum section, it works for me with NO restriction.

Please send another asprin for Steve's headaches.... !

Ranald

Alastair
28th July 2010, 11:53
Actually he did a great job last night and on Sunday by getting lots of wee things tweaked, fixed and added. So he probably needs a shot of Red Bull :-)

Alastair

Papa Bear
28th July 2010, 21:11
To heck with the Red Bull...Bring on the hard stuff!!!!!

I'll take a look at the CMS side real quick since, as Al said, we have not yet started any serious work on that portion until we get the forums fully completed

Papa Bear

Marie
31st July 2010, 09:30
I'm getting the same thing as Hugh & Ronald.

Electric Scotland Resources for Robert Burns Started by Alastair.

I get the message "Sorry, you do not have permission to access this page."