Results 1 to 6 of 6

Thread: Electric Scotland Tapatalk issue

  1. #1

    Join Date
    Jun 2011
    Location
    Dumfries, Scotland
    Posts
    4
    Post Thanks / Like

    Electric Scotland Tapatalk issue

    Hi All,
    I hope this is the correct section. I am trying to access the forum using Tapatalk ( http://www.tapatalk.com/ ) It says that the forum needs to update something to make it work properly. I can see the forums but it will not let me log in. The forum must have had a previous version of Tapatalk before as it lists it when you search.
    Does anyone know if this can be updated easily?

    Thanks

    Loreburne

  2. #2

    Join Date
    Jun 2010
    Location
    Chatham, Ontario, Canada
    Posts
    3,095
    Post Thanks / Like

    Re: Electric Scotland Tapatalk issue

    I'll advise Steve and see if he can find any fixes. We do hope to have our own app for mobile use in the not too distant future.

    Alastair

  3. #3

    Join Date
    Jun 2011
    Location
    Dumfries, Scotland
    Posts
    4
    Post Thanks / Like

    Re: Electric Scotland Tapatalk issue

    Thanks Alistair.

  4. #4

    Join Date
    Jun 2010
    Location
    Chatham, Ontario, Canada
    Posts
    3,095
    Post Thanks / Like

    Re: Electric Scotland Tapatalk issue

    Just talked to Steve and he has just downloaded an upgrade for Tapatalk so hopes to get that up tonight sometime so hopefully tomorrow everything will work ok.

    Alastair

  5. #5

    Join Date
    Jun 2010
    Location
    Chatham, Ontario, Canada
    Posts
    3,095
    Post Thanks / Like

    Re: Electric Scotland Tapatalk issue

    Steve just phoned to say he's installed the upgrade.

    Alastair

  6. Thanks Loreburne thanked for this post.
    Like Loreburne liked this post.
  7. #6

    Join Date
    Jun 2011
    Location
    Dumfries, Scotland
    Posts
    4
    Post Thanks / Like

    Re: Electric Scotland Tapatalk issue

    Quote Originally Posted by Alastair View Post
    Steve just phoned to say he's installed the upgrade.

    Alastair
    Thanks Alastair & Steve...It works great!

    Loreburne

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •