Results 1 to 4 of 4

Thread: Update on this community

  1. #1

    Join Date
    Jun 2010
    Location
    Chatham, Ontario, Canada
    Posts
    4,044
    Post Thanks / Like
    Blog Entries
    1

    Update on this community

    As Steve has not been able to fix the problems in this community and also due to him taking ages to fix any issue that has come up I have decided to move to a new hosting company.

    The problem I have however is to get our data over to the new hosting company as ftp is no longer working and Steve is having one of his periods of inactivity and until I can get ftp access I can't transfer the data.

    I am currently publishing electricscotland.com to the new server but it's slow and is likely to be another two or three days until the publishing is complete. One it is complete the site will then go through testing to ensure everything works as it should and then it will go live.

    I will then move to electriccanadian.com which I guess will take a week or so to move over.

    Our mail server has already been moved and is now working.

    As soon as I get ftp access electricscotland,org (this community) will be moved and then checked to fix the issues and then will go live on the new hosting company.

    Frankly it is past time that I found a new solution to host the sites as Steve has been letting me down for years now. However if it hadn't been for him the sites would have gone down a long time ago so I always figured I owed him but that time had now come to an end.

    I'm hoping this message can be read ok as I'm not adding any url's into this message.

    Alastair

  2. Thanks 1938 Observer, sandyc thanked for this post.
  3. #2

    Join Date
    Jul 2010
    Posts
    661
    Post Thanks / Like

    Re: Update on this community

    Hi Al, yes I agree that it is time that you pulled the plug on Steve. He has not been reliable for years.
    Sandy

  4. Like 1938 Observer liked this post.
  5. #3

    Join Date
    Jun 2010
    Location
    Chatham, Ontario, Canada
    Posts
    4,044
    Post Thanks / Like
    Blog Entries
    1

    Re: Update on this community

    He has been back in hospital as he fell again and apparently hurt his ribs. So I guess health issues currently are partly to blame. However I've had cracked ribs and was still able to do stuff on the site.

    Alastair

  6. Thanks 1938 Observer thanked for this post.
    Like sandyc liked this post.
  7. #4

    Join Date
    Jun 2010
    Location
    Chatham, Ontario, Canada
    Posts
    4,044
    Post Thanks / Like
    Blog Entries
    1

    Re: Update on this community

    Just to say some progress is being made. I now have the electricscotland and electriccanadian sites up and working on the new host. Still a couple of issues to be fixed but almost there. I have installed SSL certificates to both domains and a redirect so that you should now see https at the start of the url meaning that the sites are secure.

    I only have to fix the RSS feeds on the electricscotland.com site and also the Disqus commenting system on both domains and we should be good to go.

    As to this community... I now have the program over on the new server but am still waiting for Steve to make the database files available. Once I can get these up I'm fairly certain we'll get the community up and working again fairly soon.

    Steve has been in and out of hospital quite a bit and last I heard he was back home but told to take to his bed for a week.

    Alastair

  8. Thanks sandyc, 1938 Observer thanked for this post.

Thread Information

Users Browsing this Thread

There are currently 2 users browsing this thread. (0 members and 2 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •