Results 1 to 4 of 4

Thread: Trying to upload a photo

  1. #1

    Join Date
    Jul 2010
    Posts
    695
    Post Thanks / Like

    Trying to upload a photo

    I was trying to upload a photo to attach to a message. I used the "manage attachments" (below) and then selected the picture to upload. It appeared to be working but when it appeared to be complete the photo did not appear and was not available to upload.
    Any ideas why not?

    Sandy

  2. #2

    Join Date
    Jun 2010
    Location
    Chatham, Ontario, Canada
    Posts
    4,259
    Post Thanks / Like
    Blog Entries
    2

    Re: Trying to upload a photo

    I think you need to click the "Done" button once the upload is complete.

    Alastair

  3. #3

    Join Date
    Jul 2010
    Posts
    695
    Post Thanks / Like

    Re: Trying to upload a photo

    Hi Al,
    first of all the photo has be uploaded and then dragged into the bottom part of the manage attachments window. I cannot get the photo to upload so that it can be selected. Perhaps it is too big...

    Sandy

  4. #4

    Join Date
    Jun 2010
    Location
    Chatham, Ontario, Canada
    Posts
    4,259
    Post Thanks / Like
    Blog Entries
    2

    Re: Trying to upload a photo

    Does it start to show it is uploading and if so what happens then? We have pretty big limits on file size so unless it's way large I doubt size would be a problem.

    So you want to email me the picture and then give me the url of the message and I'll add it for you?

    If I remember correctly when I add a file it usually shows in the bottom box meaning I don't actually need to drag it there. I then just click on "Done" and that's it.

    Alastair

    Alastair

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •