Results 1 to 5 of 5

Thread: Lost 'Tkanks' and 'Like' on messages

  1. #1

    Join Date
    Jul 2010
    Location
    Falkirk Scotland UK
    Posts
    1,487
    Post Thanks / Like

    Lost 'Tkanks' and 'Like' on messages

    Alastair or Steve

    We seem to have lost the links to say 'Thank or Liked' a post.

    and Yes I was logged in lol

    Ranald

  2. #2

    Join Date
    Jun 2010
    Location
    Chatham, Ontario, Canada
    Posts
    4,259
    Post Thanks / Like
    Blog Entries
    2

    Re: Lost 'Tkanks' and 'Like' on messages

    I put up a message last night Ranald saying we had to remove the plugins to fix the prioblem we had with the community. That fixed the problem and so now we're gradually adding them back in and this should be complete by tonight.

    Alastair

  3. #3

    Join Date
    Jul 2010
    Location
    Falkirk Scotland UK
    Posts
    1,487
    Post Thanks / Like

    Re: Lost 'Tkanks' and 'Like' on messages

    Alastair, I Liked your message, Thank you

    Ranald

  4. Re: Lost 'Tkanks' and 'Like' on messages

    Thanks again, Alastair, for all that you do. I do appreciate your work!!

    Joan

  5. #5

    Join Date
    Jun 2010
    Location
    Chatham, Ontario, Canada
    Posts
    4,259
    Post Thanks / Like
    Blog Entries
    2

    Re: Lost 'Tkanks' and 'Like' on messages

    Well while I do the content side Steve does the techie stuff. Mind you Joan we obviously had a problem as this community would take around 35 minutes to come up when we had to reboot the server. That has always been the case. However now that we're sorted everything it only takes 1 minute to come back up.

    The plan is now to integrate the social networking like Facebook and Twitter. Facebook integration now requires us to have a secure server so we had to purchase that. When doing a final compile on the code we need to integrate it came up with an error interfacing with our Blog system so that needs to be fixed but when fixed we should be good to go.

    The next step is to have a wee look around to see if there is anything else that would be good to integrate into our community and the final step is try to verify the Arcade is working properly.

    On the Arcade side of things we believe the games are working fine but it's the saving of high scores that seems to be an issue with at least one of our members. Seems she can play a game, record a high score, but when playing it again and getting a better score it won't save it.

    Now I don't know if this is a browser issue or something on her own computer that is causing this. I as it happens also have a funny in that when using IE 9.0 in the advanced menu the menu editor options don't display but they do in Chrome and Firefox. Steve reports he can see them fine with IE which indicates I have a problem on my computer but have still to find out what the problem is.

    Also the iPhone and Android apps are now working great. We were due to launch our own app but our software provider has decided to integrate the forum runner app instead of continuing to develop their own. So with forum runner the preferred choice we will still have Tapatalk as an alternative.

    And then we only have two more things to do site wide. One is to integrate the xcomment system onto the site and once done is to update our mirror server. And that is us... which then gives us a chance to look at new directions.

    I just wish we could move faster on these things but Steve has a full time job and also does other work so he sometimes takes a while to get around to doing things.

    Anyway.. an end is in site but I must say this xcomment system has me really excited as it will allow people to comment on any page of our electricscotland.com web site just like you can comment on a story on a newspaper web site. It has all kinds of possibilities.

    Down the road we will be looking at another networking system that could let us do video conferencing. Due to bandwidth constraints we didn't think it would be worth us doing much on this side but our Telco tells us we're only around 6 months away from their high speed fibre network and when that happens we'll have a lot more bandwidth at no extra cost. That would allow us to do a lot more so we're looking at what might be possible.

    I might add that bandwidth is our single highest expense in running the business.

    Anyway.. that's a wee update for you.

    Alastair

  6. Thanks FriedaKateM, Ranald thanked for this post.
    Like 1938 Observer liked this post.

Thread Information

Users Browsing this Thread

There are currently 1 users browsing this thread. (0 members and 1 guests)

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •